Visit Our Facebook Page
Visit Our Google Plus Page
Visit Our Twitter Page
ASP.NET, Windows Forms and Silverlight SpreadsheetGear Samples
Purchase SpreadsheetGear
Download SpreadsheetGear

Licensed User Downloads

What's New in the latest version of SpreadsheetGear for .NET.

BY DOWNLOADING THE SPREADSHEETGEAR SOFTWARE, YOU CONSENT TO BE BOUND BY AND ARE BECOMING A PARTY TO THIS LICENSE AGREEMENT.

See Welcome to SpreadsheetGear 2012 to get started with and learn more about SpreadsheetGear 2012. Please contact us with any questions or suggestions.

We recommend removing previously installed versions of SpreadsheetGear 2012 before installing this software.


Current Versions

SpreadsheetGear 2012 for .NET (7.1.1.120)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x and 4.x).
WPF controls and multithreaded recalc require .NET 4.0 (works with .NET 4.5).
 

SpreadsheetGear 2012 for Silverlight (7.1.1.120)

Requires Silverlight 5.
 

SpreadsheetGear 2012 for .NET (7.0.6.138)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x and 4.x).
WPF controls and multithreaded recalc require .NET 4.0 (works with .NET 4.5).
 

SpreadsheetGear 2012 for Silverlight (7.0.6.138)

Requires Silverlight 5.
 

Prior Versions

SpreadsheetGear 2010 (6.0.3.236)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x and 4.0).
 

SpreadsheetGear 2009 (5.1.1.198)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x).
 

SpreadsheetGear 2009 (5.0.3.118)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x).
 

SpreadsheetGear 2008 (4.0.12.106)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 2007 (3.1.2.102)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 1.7.2.102

Includes no Windows Forms controls.
Requires Microsoft .NET Framework 1.1 or 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 2007 (3.1.1.106)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 1.7.1.106

Includes no Windows Forms controls.
Requires Microsoft .NET Framework 1.1 or 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 2007 (3.1.0.104)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 1.7.0.104

Includes no Windows Forms controls.
Requires Microsoft .NET Framework 1.1 or 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 2007 (3.0.2.112)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 1.6.2.112

Includes no Windows Forms controls.
Requires Microsoft .NET Framework 1.1 or 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 2007 (3.0.1.104)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 1.6.1.104

Includes no Windows Forms controls.
Requires Microsoft .NET Framework 1.1 or 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 2007 (3.0.0.122)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 1.6.0.122

Includes no Windows Forms controls.
Requires Microsoft .NET Framework 1.1 or 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 2006 (2.5.1.120)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 1.5.1.120

Includes no Windows Forms controls.
Requires Microsoft .NET Framework 1.1 or 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 2006 (2.5.0.106)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 1.5.0.106

Includes no Windows Forms controls.
Requires Microsoft .NET Framework 1.1 or 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 2006 (2.1.0.16)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 1.4.0.16

Includes no Windows Forms controls.
Requires Microsoft .NET Framework 1.1 or 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 2006 (2.0.1.14)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 1.3.1.14

Includes no Windows Forms controls.
Requires Microsoft .NET Framework 1.1 or 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 2006 (2.0.0.50)

Requires Microsoft .NET Framework 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 1.3.0.50

Includes no Windows Forms controls.
Requires Microsoft .NET Framework 1.1 or 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 1.2.0.24

Includes no Windows Forms controls.
Requires Microsoft .NET Framework 1.1 or 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 1.1.0.2

Includes no Windows Forms controls.
Requires Microsoft .NET Framework 1.1 or 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 1.0.9.8

Includes no Windows Forms controls.
Requires Microsoft .NET Framework 1.1 or 2.0 (works with .NET 3.x).
 

SpreadsheetGear for .NET 1.0.7.0

Includes no Windows Forms controls.
Requires Microsoft .NET Framework 1.1 or 2.0 (works with .NET 3.x).